Share

Houdini 17.0 System Requirements

Operating System - 64-bit only


Windows:  

  • Windows 10 (64 bit)
  • Windows 8.1
  • Windows 8
  • Windows 7 SP1 (future versions of Houdini will not be supported on Win7)
  • Windows Server (any version) is NOT supported.


Mac OS X: Requires:

  • Requires 64-bit Intel-based Mac with OSX 10.11 and higher


Linux: 

  • Ubuntu 14.04+ LTS (64-bit) 
  • Debian 8.0+ (64-bit) 
  • RHEL 7+ (64-bit) 
  • Fedora 21+ (64-bit) 
  • Open SUSE 13.2+ (64-bit) 
  • CentOS 7+ (64-bit) 
  • Mint 17.3+ (64-bit)

gcc 6.3.1 is required. 

>> VFX Reference Platform Houdini 17.0 targets the CY2018 specification of the VFX Reference Platform.

Note: 32-bit windows and linux are not supported

Important: Pre-release versions of operating systems are not supported. This includes Insider Preview, alpha, betas, etc.

All platforms require administrator privileges to install.


Memory


  • 4 GB required
  • 8 GB or higher and 64GB strongly recommended for fluid simulations


Processor


  • Intel or AMD x64 CPU with SSE 4.2 required. Houdini 17.0 will not run on a system with an instruction set lower than SSE 4.2.


Disk Space


  • 2GB required for installation


Input Devices


  • 3 Button mouse required
  • Scroll wheel used where present
  • Wacom tablet recommended for Houdini's brush-based tools


Graphics Cards


A GL4.0 compliant graphics card is required. GL3.3 cards will have missing features and lower GL versions will not run Houdini 17 at all.

4GB VRAM or more is required. Less than this can result in display errors such as blank windows. High DPI displays (4K, 5K) or multiple monitors require a minimum of 4GB.

Graphics card must support OpenCL version 1.2. 

The OptiX Denoiser requires a Kepler or later Nvidia GPU (K, P, M, V prefixes).

It is VERY important that you install the latest driver for your graphics card. Failing to do so may result in display issues and/or slow performance: 

Windows

 - NVidia GeForce GPUs: 390.77 or higher (don't use 376.xx - you'll have slow performance and crashes)

- NVidia Quadro GPUs: 390.77 or higher

 - AMD: 18.Q3 or higher

 - Intel 10.18.10.3958 or higher.

Linux

- NVidia Quadro & GeForce GPUs: 390.25 or higher (don't use 376.xx - you'll have slow performance and crashes)

 - AMD: 18.Q3 or higher

 - Intel 10.18.10.3958 or higher.

NOTE: Intel cards are NOT supported on OSX.

We don't recommend any specific computer manufacturer. As long as your machine has the recommended RAM, CPU, graphics card, and VRAM, it should be acceptable for use.


Monitor


  • Minimum resolution:  1920 x 1200 (widescreen).
  • 4GB VRAM or higher required for dual displays or single displays greater than 1920x1200.
  • 4GB of VRAM (or higher) required for High DPI displays such as 4K and 5K (3840x2160, 5120x2880)
  • Color depth of 32-bit (“true color”) required.
  • We recommend you either select sRGB as your color profile or calibrate your monitor to gamma 2.2.


GPU Acceleration


  • On certain graphics cards, Houdini can use the GPU to dramatically increase the performance and speed of your Pyro FX and Fluid simulations.
  • In order to take advantage of this capability, you'll need a GPU capable of supporting OpenCL. Refer to the Supported Graphics Cards page.
  • The amount of VRAM your GPU has access to will limit the size of simulation that you can run on it. 4GB + is ideal for larger simulations.
  • GPU acceleration currently does NOT make use of multiple OpenCL devices (i.e. two or more graphics cards) but this may change at a future date.


3rd Party Licences


http://www.sidefx.com/docs/houdini/licenses/index

Other


  • Sound card and speakers/headset required for audio 
  • Class C network (TCP/IP) recommended for local access licenses
  • Network support required for offline simulation, batch processing and rendering
  • Internet browser required for connection to www.sidefx.com (Houdini Forum)
  • Video encoder required for creating AVI/QT/etc.